1

Topic: Delphi 5, Enterprise version Update Pack 1

dear experts!


I asked a question on a problem with .

(At simple opening and closing

AdoQuery the error about EOF and BOF jumps out and

Demands Current Record. Delphi 5)


By your councils I after long diggings on

www.borland.com found d5adoupdate2.exe,

Which under the description solves this problem.


But at start  he declared that

It is required


Delphi 5, Enterprise version Update Pack 1


Long hours of searches did not crown success!


You to me could not throw off the link to this

Update Pack. Very much I ask you about it!


I will be grateful to any help.


Yours faithfully, Sammy

2

Re: Delphi 5, Enterprise version Update Pack 1

Hello, sammy, you wrote:


For Builder' Update Pack 1  on borland.com in the same section, as ADO Update Pack.

S> But at start  he declared that
S> it is required

S> Delphi 5, Enterprise version Update Pack 1

S> Long hours of searches did not crown success!

S> you to me could not throw off the link to this
S> Update Pack. Very much I ask you about it!

3

Re: Delphi 5, Enterprise version Update Pack 1

Hello, sammy, you wrote:


To you
here.