1

Topic: Error merge-replikatsii

Friends, colleagues, I will describe the problem, there can be someone faced or a new view prompts where to search for the decision.
At me is Merge-replikatsija. A Pull-subscription.
for initialization boots with FTP.
Before application  the small script is fulfilled.
The publisher/distributor:
Microsoft SQL Server 2008 (SP3) - 10.0.5538.0 (X64) Apr 3 2015 2:50:02 PM
Standard Edition (64-bit) on Windows NT 6.1 <X64> (Build 7601: Service Pack 1)
(Windows Server 2008 R2 Standart)
The subscriber:
Microsoft SQL Server 2008 R2 (SP1) - 10.50.2500.0 (INTELS X86) Jun 17 2011 0:57:23 AM
Express Edition with Advanced Services on Windows NT 6.1 <X86> (Build 7601: Service Pack 1)
(Windows 7 Professional)
During subscription initialization there is a following error.
[quote =] Error messages:
It is not possible to spread the schema script "snapshot.pre" to the subscriber. (A source: MSSQL_REPL, error number: MSSQL_REPL-2147201001)
To receive help: http://help/MSSQL_REPL-2147201001
Process did not manage to consider a file "C:\Windows\TEMP\d785a92e7f7d41d192fa4049db3ec1a3\snapshot.pre" because of an error of an operating system 2. (The Source: MSSQL_REPL, error number: MSSQL_REPL20151)
To receive help: http://help/MSSQL_REPL20151
It is not possible to find the specified file.
(A source: MSSQL_REPL, error number: MSSQL_REPL2)
To receive help: http://help/MSSQL_REPL2

Subscribers around 20-30 pieces, an error arises only on one of them.
Besides there are some more similar replications with the same subscribers. On one of these replications there is a same error, but already at other subscriber.
At me any ideas in what side to dig. Tried to throw out a preliminary script. To initialize not with FTP, and from an alternative directory on the subscriber. All the same there is this error.
What it is possible to try / to look? I will be grateful to you for council.