1

Topic: TheBat 3.99 does not work with gmail

The problem old, in remaining TheBat arranges. In what the question - is how much stable leaking Bat?

2

Re: TheBat 3.99 does not work with gmail

Hello, sansara, you wrote: S> the Problem old, in remaining TheBat arranges. In what the question - is how much stable leaking Bat? I apologize, and what for presently to use this mail client? There are more modern, besides the free. P.S. On  it is specified that current version The Bat! 7.4.16. Really the developer supports till now version 3.99?

3

Re: TheBat 3.99 does not work with gmail

Hello, Lazytech, you wrote: L> P.S. On  it is specified that current version The Bat! 7.4.16. Really the developer supports till now version 3.99? . It is impossible then the person after a coma in a reality to drive...

4

Re: TheBat 3.99 does not work with gmail

Hello, Sheridan, you wrote: S> Tss. It is impossible then the person after a coma in a reality to drive... Ah yes, version 3.99 is let out only 10 years ago, namely 4/21/2007

5

Re: TheBat 3.99 does not work with gmail

Hello, Lazytech, you wrote: S>> the Problem old, in remaining TheBat arranges. In what the question - is how much stable leaking Bat? L> I apologize, and what for presently to use this mail client? There are more modern, besides the free. For example? What "modern besides free" support some partite accounts, mail boxes, pgp, work with the BIG basis of letters? Actually?

6

Re: TheBat 3.99 does not work with gmail

Hello, sansara, you wrote: S> the Problem old, in remaining TheBat arranges. In what the question - is how much stable leaking Bat? Looked, what version at me. 6.0.12. With gmail works normally.

7

Re: TheBat 3.99 does not work with gmail

Hello, Stanislaw K, you wrote: SK> for example? SK> what "modern besides free" support some partite accounts, mail boxes, pgp, work with the BIG basis of letters? Actually? Let the HARDWARE at first tells, what for it is required to it The Bat! 3.99... P.S. We take, for example, Mozilla Thunderbird. Most likely, this mail client supports some mail boxes (differently what for it generally is necessary?). If partite accounts, on idea are necessary some, it is possible to use a little  the versions installed in different folders. According to this article, Thunderbird supports PGP. About possibility of operation with the BIG basis of letters of anything I can not tell.

8

Re: TheBat 3.99 does not work with gmail

Hello, Lazytech, you wrote: SK>> for example? SK>> what "modern besides free" support some partite accounts, mail boxes, pgp, work with the BIG basis of letters? Actually? L> let the HARDWARE at first tells, what for it is required to it The Bat! 3.99... I Think for those reasons that I wrote. Plus , plug-ins, the sorter of letters.

9

Re: TheBat 3.99 does not work with gmail

Hello, sansara, you wrote: S> the Problem old, in remaining TheBat arranges. In what the question - is how much stable leaking Bat? At me version 6.1.8, is so much glitches, is direct disappointment. On what  another to come off, it would be very glad to councils (and that the basis could be transferred).

10

Re: TheBat 3.99 does not work with gmail

Hello, Lazytech, you wrote: L> P.S. On  it is specified that current version The Bat! 7.4.16. Really the developer supports till now version 3.99?  to me support of the developer?

11

Re: TheBat 3.99 does not work with gmail

Hello, sansara, you wrote: S> Nahrena to me support of the developer? I in this case understand release as support  and etc., instead of individual support of the specific user. As far as I know, over the last 10 years Gmail at least once made changes to used mail protocols.

12

Re: TheBat 3.99 does not work with gmail

Hello, vladimir.romin, you wrote: S>> the Problem old, in remaining TheBat arranges. In what the question - is how much stable leaking Bat? VR> At me version 6.1.8, is so much glitches, is direct disappointment. On what  another to come off, it would be very glad to councils (and that the basis could be transferred). Here  also I sit on 3.99 as no glitches are present. A C gmail I struggle a method of an auxiliary box and a redirect on it from gmail. But after all a crutch it, understand.

13

Re: TheBat 3.99 does not work with gmail

Hello, Lazytech, you wrote: L> P.S. We take, for example, Mozilla Thunderbird. Most likely, this mail client supports some mail boxes (differently what for it generally is necessary?). Supports "any" amount, at me now about ten. L> about possibility of operation with the BIG basis of letters of anything I can not tell. At me TB ESR 38.7.0 under Fedora 26, profile total amount (it actually mail, extensions with their data, etc) - 27 GiB. A unique minus that likes to strain the processor if to update all boxes at once. But here business can be that at me in aggregate some hundreds the filters decomposing incoming letters on folders. Plus still global search indexing is resolved. avalon/2.0.6

14

Re: TheBat 3.99 does not work with gmail

Hello, Lazytech, you wrote: L> I Apologize, and what for presently to use this mail client? There are more modern, besides the free. L> P.S. On  it is specified that current version The Bat! 7.4.16. Really the developer supports till now version 3.99? I generally sat on version 1.60. While yandex did not chop off POP3, and IMAP this version is not able. Before tried to pass to new versions  - and all of them  and . So spat and changed on Thunderbird. Yes, transfer of letters occupied any time. But now all works.

15

Re: TheBat 3.99 does not work with gmail

Hello, sambl4, you wrote: S> I generally sat on version 1.60. While yandex did not chop off POP3, and IMAP this version is not able. Before tried to pass to new versions  - and all of them  and . So spat and changed on Thunderbird. Yes, transfer of letters occupied any time. But now all works. And at me very modest requirements to the mail client, me and Opera Mail (earlier Opera M2) suffices. P.S. By the way, when it Yandex had time to chop off POP3? All works For me.

16

Re: TheBat 3.99 does not work with gmail

Hello, Lazytech, you wrote: L> As far as I know, over the last 10 years Gmail at least once made changes to used mail protocols. Unless Gmail accepts standards  protocols?... <<RSDN@Home 1.0.0 alpha 5 rev. 0>>

17

Re: TheBat 3.99 does not work with gmail

18

Re: TheBat 3.99 does not work with gmail

Hello, Lazytech, you wrote: L> P.S. By the way, when it Yandex had time to chop off POP3? All works For me. Any more I do not remember. Perhaps forbade not through SSL to work.

19

Re: TheBat 3.99 does not work with gmail

Hello, Lazytech, you wrote: L> Let the HARDWARE at first tells, what for it is required to it The Bat! 3.99... L> P.S. We take, for example, Mozilla Thunderbird. Most likely, this mail client supports some mail boxes (differently what for it generally is necessary?). If partite accounts, on idea are necessary some, it is possible to use a little  the versions installed in different folders. According to this article, Thunderbird supports PGP. About possibility of operation with the BIG basis of letters of anything I can not tell. To me in due time in Thunderbird' did not suffice Mail Ticker'. For me it is the killer-feature. There were still any lacks, but particulars are not remembered any more, for a long time there was a business.

20

Re: TheBat 3.99 does not work with gmail

Hello, CaptainFlint, you wrote: CF> To me in due time in Thunderbird' did not suffice Mail Ticker'. For me it is the killer-feature. There were still any lacks, but particulars are not remembered any more, for a long time there was a business. I do not know that such Mail Ticker and for what it is used. It is type  mails?

21

Re: TheBat 3.99 does not work with gmail

Hello, Lazytech, you wrote: L> I do not know that such Mail Ticker and for what it is used. It is type  mails? It is a narrow streaming strip which appears over all windows if in boxes there are unread letters. Certainly, it is actual at switching-on of automatic regular check or for IMAP-boxes. At a double-clique on this strip (or on provisionable hot key) the separate window with review of all new letters opens: it is possible to read, delete, mark read, to answer, in general, everything, as in most , simply more simplified type, more than a screen place for actually letters. Separate folders can be eliminated from show in Mail Ticker' that did not litter.