1

Topic: Question on devexpress

If I buy the version for VCL, whether that I can to use components of earlier versions where there is support Delphi 7?
https://www.devexpress.com/Subscription … -1.xml#vcl
[img=https://www.devexpress.com/Subscriptions/i/17.1/vcl-installation-64bit-compilation.png]

2

Re: Question on devexpress

Yes, it is possible. Allow to download any versions a flesh till 2004:
[img=http://i68.tinypic.com/2mplcll.png]

3

Re: Question on devexpress

It is possible to use and without buying:-Da here on the found out errors in old versions of support not to achieve anyway

4

Re: Question on devexpress

vavan;
Looking what version... For rather recent can and  to make a patch on demand.

5

Re: Question on devexpress

JaDi wrote:

Looking what version

123 wrote:

where there is support Delphi 7