1

Topic: [Windows 7] it is not connected to wifi

All greetings;
At me strange enough problem with connection to . At my place is  with 7, and it ceases to be connected from time to time to my house  to a grid. Thus other devices (two cellular telephones, a poppy and ) continue to work with this network without problems.
And   continues to see  a network, but at connection attempt writes "Windows it was not possible to be connected to a network". I tried to disconnect \include the adapter of wireless networks, to delete a network from the saved wireless networks, to reinstall the driver on the network adapter and simply to reinstall system. It is all does not help. The only thing that helps is to rename  a network in router adjustments. If after that to be connected as though to a new network then  the Internet is connected also works. Thus,  it is normally connected to another  to networks.
I will be grateful for any help!
Thanks.

2

Re: [Windows 7] it is not connected to wifi

To begin with: when disappears - bring  more close to a router and try to be picked up. If it turns out - means in  worthless unit WiFi costs. At me the same problem:   and  until then yet did not buy USB-vajfaj the adapter.

3

Re: [Windows 7] it is not connected to wifi

Dima T wrote:

To begin with: when disappears - bring  more close to a router and try to be picked up. If it turns out - means in  worthless unit WiFi costs. At me the same problem:   and  until then yet did not buy USB-vajfaj the adapter.

Thanks, but  cost directly over a router. Business is exact not in it.

4

Re: [Windows 7] it is not connected to wifi

apxutektop wrote:

...
And   continues to see  a network, but at connection attempt writes "Windows it was not possible to be connected to a network". I tried to disconnect \include the adapter of wireless networks, to delete a network from the saved wireless networks, to reinstall the driver on the network adapter and simply to reinstall system. It is all does not help. The only thing that helps is to rename  a network in router adjustments.
...

And why you think that  built in WiFi the adapter? Probably it is a glitch of your router?
Try to ungear \include a router next time.
PS Here at me for example  Asus RT-N66u router. But it is shown only on the computer, is more exact after days-two of the active downloading of the data. After  APPRX. While I it understood all - changed 3 wifi a whistle! And and did not overcome. Threw a cable.

5

Re: [Windows 7] it is not connected to wifi

NetObserver wrote:

And why you think that  built in WiFi the adapter? Probably it is a glitch of your router?
Try to ungear \include a router next time.
PS Here at me for example  Asus RT-N66u router. But it is shown only on the computer, is more exact after days-two of the active downloading of the data. After  APPRX. While I it understood all - changed 3 wifi a whistle! And and did not overcome. Threw a cable.

Yes, I tried to reboot a router - does not help. Also put still that when   ceases to be connected to , on phones and on a poppy all works perfectly.

6

Re: [Windows 7] it is not connected to wifi

It is necessary to take somewhere USB Wifi the adapter (for a while) and to thrust in .
If with it all normally works, the problem with the adapter built in a notebook means.
If and with the exterior adapter there will be problems, probably, it is necessary to reinstall Windows.

7

Re: [Windows 7] it is not connected to wifi

apxutektop wrote:

houses are  with 7, and it ceases to be connected from time to time to my house  to a grid. Thus other devices (two cellular telephones, a poppy and ) continue to work with this network without problems.

It is Perhaps connected to number of channel Wi-Fi of a network? Some devices do not work on all numbers of channels and when the router,  on a car, passes to high numbers, such devices cannot be connected. If the reason in it it is treated by setting of the fixed number of the channel on a router.

8

Re: [Windows 7] it is not connected to wifi

apxutektop;
You though  sounded model. There was at me such of all devices only one had problems with it . It was necessary to replace it since the upgrade is necessary was on 5.4. The problem strangely enough left. DLink by the way it was, and new TP-Link.