1

Topic: PlayMarket. The device is incompatible with the program

From some devices from PlayMarket it is not visible the program. Thus the program is successfully installed manually from apk (the same, as in ). But at attempt to update it (from the program), PlayMarket tells about incompatibility of the device.
Devices support GPS, WiFi and everything that is normal at smart phones. The version  too very spread and on other smart phones  does not swear at such version. In what there can be a reason?
Whether it is possible to add hands in GooglePlay Console device model? I did not find a variant.

2

Re: PlayMarket. The device is incompatible with the program

There is a specific example of a sheaf phone-manifesto which according to Google are not compatible?
Normally on this sheaf compatibility is defined.
Can partially in it the vendor (Chinese for China with it sin) who does not put a market in an insertion is guilty and consequently there is no data about compatibility.

3

Re: PlayMarket. The device is incompatible with the program

wadman wrote:

There is a specific example of a sheaf phone-manifesto which according to Google are not compatible?
Normally on this sheaf compatibility is defined.
Can partially in it the vendor (Chinese for China with it sin) who does not put a market in an insertion is guilty and consequently there is no data about compatibility.

Devices:
Asus ME173X (Android 4.2.2)
Lenovo A369i (Android 4.2.2)
But I found such  in the panel of the developer:
Asus ME173X:
------------
Does not support mandatory function <uses-feature> - android.hardware.telephony
------------
I added this resolution for a dial-up of bodies. Of number
Lenovo A369i:
------------
Does not support mandatory function <uses-feature> - android.hardware.location.gps
------------
That is strange, since among characteristics is present GPS

4

Re: PlayMarket. The device is incompatible with the program

Add in uses a field required and false.

5

Re: PlayMarket. The device is incompatible with the program

wadman wrote:

Add in uses a field required and false.

Added. In  created new release. But the given devices all the same remained incompatible.