1

Topic: 16 LTS, php 7, it is necessary for old sites to install server LAMP Ubuntu php 5.6

All sites work on php 7, but there are 5 sites (big and old on different CMS) which work only on php 5.6, whether it is possible to adjust simultaneous operation of different versions php on one server?
Found how to install the link on one server also the version php 5.6 as php-cgi, but faltered on a step where it is necessary to fulfill make - it simply is not present after a configuration, someone can faced?

2

Re: 16 LTS, php 7, it is necessary for old sites to install server LAMP Ubuntu php 5.6

What for him to collect, if there are repositories with ready ?
Deliver panel any a hosting, it will be easier.