1

Topic: Since April 2019 cease to work dblink' on a DB <11.2.0.4

Curiously, to what it is connected
Mandatory Patching Requirement for Database Versions Below 12.2 (Doc ID 2335265.1)

2

Re: Since April 2019 cease to work dblink' on a DB <11.2.0.4

Something prompts to me that they in April  for actual versions sew simply up the code which does not allow to work on links from a DB &lt;11204.
To check up easily - if is that is more low 11204 - we expose date May 2019 and we look smile

3

Re: Since April 2019 cease to work dblink' on a DB <11.2.0.4

I suspect, it is connected to growth rate SCN
Kol-in "transactions per time" grows with productivity growth
Naturally, all is guided by newer versions of a software
Already entered correction coefficients on growth SCN per second
And access on link SCN equalizes - old systems  that SCN it is more than probably  for current time. Or on all to let out patches, or to hammer

4

Re: Since April 2019 cease to work dblink' on a DB <11.2.0.4

People kind, ourselves not local, help, , send, please;
Mandatory Patching Requirement for Database Versions Below 12.2 (Doc ID 2335265.1)
Perhaps though it helps to persuade a manual to buy  support and to translate a DB to new versions .

5

Re: Since April 2019 cease to work dblink' on a DB <11.2.0.4

On 11.2.0.4 will work? And that in a cap a sign strict, in a message body "Below 12.2"

6

Re: Since April 2019 cease to work dblink' on a DB <11.2.0.4

j2k wrote:

on 11.2.0.4 will work? And that in a cap a sign strict, in a message body "Below 12.2"

That it was clear - it is necessary to read a note body smile
On 11204 will be, but there are requirements to patches.

7

Re: Since April 2019 cease to work dblink' on a DB <11.2.0.4

j2k;
On till 11.2.0.4 patches will not be. 11.2.0.4 and &lt;12.2 will work with a patch. 12.2 already includes correction.

8

Re: Since April 2019 cease to work dblink' on a DB <11.2.0.4

Q.Tarantino wrote:

that it was clear - it is necessary to read a note body smile

If at us the metalink still was smile

9

Re: Since April 2019 cease to work dblink' on a DB <11.2.0.4

Not, well here any events 2019 are planned for April
For example https://blogs.oracle.com/upk/upk-premie … april-2019

10

Re: Since April 2019 cease to work dblink' on a DB <11.2.0.4

not  wrote:

j2k;
On till 11.2.0.4 patches will not be. 11.2.0.4 and &lt;12.2 will work with a patch. 12.2 already includes correction.

In the note not so it is written.
Already contain a patch:
11.2.0.4
12.1.0.2
12.2.0.1 and subsequent
Patches are let out for:
11.1.0.7
11.2.0.3
If
10.2.0.5, 11.2.0.2, etc. - that all right  to one of , specified above.
All upgrades/patches should be led till April 2019.
If are used more ancient product - that unhitch links, including entering.

11

Re: Since April 2019 cease to work dblink' on a DB <11.2.0.4

That is, if I have bases 11.1.0.7, 11.2.0.1, 11.2.0.4 and 12.2.0.3 links by 11.1.0.7, 11.2.0.1 at a given time cease to work? And whether links between 11.1.0.7 and 11.2.0.1 will work.
Not up to the end I understand, how bases, if them not  lead.

12

Re: Since April 2019 cease to work dblink' on a DB <11.2.0.4

Who has an access, explain/confirm once again please.
[quote =] Already contain a patch:
11.2.0.4
...
Patches are let out for:
11.1.0.7
11.2.0.3

1) That means contain a patch - i.e. 11.2.0.4 it is not necessary ?
2) 11.2.0.3 - it is necessary to put a patch?
3) 11.2.0.2 - either till 11.2.0.4 , or till 11.2.0.3 +.?