1

Topic:

There are two flash cards, Chinese with ebay and Smartbuy, bought in MTS salon. The first USB 2.0, the second 3.0.
Worked normally, the second it is finite faster the first, even in a connector 2.0.
Decided to reinstall Windows on a pad. For creation of an image used program Rufus.
That at once interested, the load flash card from an image formed exactly 3 hours! The pad of a load flash card did not see and then I tried the second. The second formed as 3 hours. Its pad too did not see, though the computer sees and begins setting.
Further,  a flash card in Windows - , I start to write down on it - 13 hours 5 ! Extremely slowly all works. Tried to copy a folder in 4 mbytes - seconds 10 left that very long.
Tried in Windows through command line Diskpart. All was formatted successfully, but it is speeds to a flash card did not add sad.
The second, which with ebay so in system some minutes generally are defined.
Looked  in an Internet, at many with Rufus for similar situations, but decision ways it is not described, from responses only: " the flash card" and "the bad computer".

2

Re:

3

Re:

No, erased once.
Now tried to erase two times, the same result.
Ran a flash card program Check Flash 1.17.0, errors it is not found.
That is interesting, approximately to that place where the Windows was based upon a flash card, speed of check was the lowest when passed for 2,7  (the distribution kit of seven UEFI) - all departed.
I think that too most will be and with the second flash card, I will try now.

4

Re:

...
Made Clean All. Did not help.
Tried too most to do all on other computer... And the Chinese flash card like revived. Smartbuy and remained a brake sad.