1

Topic: Notebook of Acer Aspire ES17 after reboot on an Acer Logo

The notebook of Acer Aspire ES17 after normal reboot  on a logo, does not react to pushing of buttons for an input in ,  at supply button click is at first twisted, but after 1-2 seconds stops. Disassembled a notebook, HDD at switching-on rustles (works). Tried to disconnect sequentially the keypad, , a hard disk, Wi - Fi the controler (well or as there it), even itself  - the result always same, hangs a logo, behind an exception well that when generally removed a lath , it one costs also the slot under it one, tried to change a lath  for another, Esc, F1, F2, F8, F11, Alt+Ctrl+Del - tried to push and clamp at switching-on , result zero. Walked on similar problems on the Internet, dared at reset , that I could find the unique button on a board similar under characteristics for reset , clamped it and on pair seconds and 30 seconds - did not help. Removed a battery for independent operation  on 40 + minutes, too did not give result. Already the head swells. Help please.

2

Re: Notebook of Acer Aspire ES17 after reboot on an Acer Logo

Forgot to specify actions prior "hang", played online game, then closed it and by means of program dvanced SystemCare Free inspected a notebook and all. Rebooted a notebook. There was a logo and disappeared, there was only a black screen and twisted  loadings, it proceeded minutes 7, ungeared a notebook long button click of a supply and again included, there was a logo and then there was a picture before which never saw - "no bootable device" or as that so. Well and further it is described above.

3

Re: Notebook of Acer Aspire ES17 after reboot on an Acer Logo

The notebook model is exact Acer Aspire ES1 731g
The moderator: the Subject is transferred from a forum "Question-answer".

4

Re: Notebook of Acer Aspire ES17 after reboot on an Acer Logo

Carry in service, do not suffer...

5

Re: Notebook of Acer Aspire ES17 after reboot on an Acer Logo

aleks911fox wrote:

the Notebook of Acer Aspire ES17 after normal reboot  on a logo, does not react to pushing of buttons for an input in ,  at supply button click is at first twisted, but after 1-2 seconds stops. Disassembled a notebook, HDD at switching-on rustles (works). Tried to disconnect sequentially the keypad, , a hard disk, Wi - Fi the controler (well or as there it), even itself  - the result always same, hangs a logo, behind an exception well that when generally removed a lath , it one costs also the slot under it one, tried to change a lath  for another, Esc, F1, F2, F8, F11, Alt+Ctrl+Del - tried to push and clamp at switching-on , result zero.

And at switch-off HDD too hangs up on a logo? And more writes nothing and does not allow to enter into adjustments ?
For  different combinations are used,  and try, and find in the instruction is even better
Most likely Ctrl+Esc+F2
But can be and Ctrl+F2, and others.
That that there jammed IMHO dvanced SystemCare Free.