1

Topic: I can not

https://www.screencast.com/t/mnuvefv4CMO8 code if (this. _ signInManager. PasswordSignInAsync (model. UserName. ToLower (), model. Password, false, false).Result. Succeeded) Exception The type initializer for ' Microsoft.EntityFrameworkCore.Query.ExpressionTranslators.Internal.SqlServerStringReplaceTranslator ' threw an exception. InnerException Sequence contains more than one matching element StackTrace at System. Linq. Enumerable. Single [TSource] (IEnumerable ` 1 source, Func ` 2 predicate) at Microsoft.EntityFrameworkCore.Query.ExpressionTranslators.Internal.SqlServerStringReplaceTranslator..cctor ()

2

Re: I can not

The version.net core 2.0 does not work, and.net core 1.1 works, (after  nuget on the old version)

3

Re: I can not

Hello, dsalodki, you wrote: D> the version.net core 2.0 does not work, and.net core 1.1 works, (after  nuget on the old version) Migrate authentication and Identity to ASP.NET Core 2.0... <<RSDN@Home 1.3.110 alpha 5 rev. 62>>