1

Topic:

Kind time...
I am in an easy panic. Help to understand.
The new computer is bought and collected. I can not enter in BIOS (UEFI), there is no image.
Configuration:
ASRock Z370 Taichi
INTEL CORE i7 - 8700K + Thermaltake Frio Silent 14 (CL-P002-AL14BL-B)
32Gb DDR4 3200MHz Kingston HyperX Fury (HX432C18FWK2/32) (2x16Gb KIT)
The computer is connected to the monitor on DisplayPort (built in video).
If to leave only the processor,  produces POSTCode 53. If with  - 32 (35, 37) also leaves in a cycle on reboot.
What is it?
Or I  with the assembly?
Thanks.

2

Re:

Photex
Your storage is in sheet of support QWL, installed in 2-2 slots agrees a manual? It is 2 and 4 slot from the processor.

3

Re:

renii
Storage put in 1-1.
Tomorrow I will try. About results I will write.
Thanks.

4

Re:

History continuation.
If to deliver two laths in 2-2, the code 55.
If one in 1 - 0.
Images are not present. In BIOS I can not enter.
I do not understand, what not so.
PS CMOS forgot to clean. sad

5

Re:

Photex
So after cleaning CMOS, flied up?

6

Re:

renii
Unfortunately is not present. Error status code "00".
I guess.... sad

7

Re:

Photex
00 Please check if the CPU is installed correctly and then clear
CMOS. To reinstall the processor with careful survey of contacts in a socket and cleaning of land areas by spirit. With a heat sink clip be not overzealous. Supervise a sag of textolite around a socket. Disconnect a computer from a network and produce cleaning  on a manual - point 2.7 page 29. The force cable also should be disconnected from

8

Re:

renii
Thanks. I read it and made. Except cleaning BIOS'.
With a sag of MT like all apprx. If strongly to press, a cooler you will not tighten.
It is necessary to repeat...

9

Re:

renii
In my opinion all is sad....
Sorted out, wiped spirit.  to make as it is possible more accurately, but...
- If memoryless - an error 53
- With one lath - 00
- With other lath - the codes flicker, then indicators die away.
Display images are not present.
In ?

10

Re:

Photex
If all took in one place, it is natural - let the head is ill them. ... You are assured, what the screw-driver or other tool did not come off anywhere did not leave traces on textolite with damage of tracks? Or to steam of the hushed up pinches in a socket under the processor (not a warranty case)? All check up before a campaign in .

11

Re:

Photex
- With one lath - 00
- With other lath - the codes flicker, then indicators die away.

That causes suspicions that with storage something not so.
Or it is incompatible.
Or for start and operation demands to itself "the especial relation" at setting:
- Manual pressure setting on it, and-or
I somewhere in other place would check up it.
Or, as correctly advised renii , not  and dragged all in  if in one place took.
renii
All check up before a campaign in .
And in service "do not stir" about all manipulations much.
Speak: "Accurately collected on desktop, included - it is not launched, produces not clear codes.  - the same..."

12

Re:

Vose
Thanks.
Before service I will reach only next week. sad

13

Re:

While there is time, can ........  to be launched using XMP switch. In a default it . Launching, MT picks up  and pressure agrees a storage profile. Page 29-The XMP switch allows
users to easily load XMP
profiles to automatically
configure the overclocked
DRAM voltages for stable
operation
Adding from 7/12/2018 12:14:
Photex
If can then get to a BIOS, in section OC TWEAKER, DRAM Configuration, activate XMP 2.0. In option Load XMP Setting