1

Topic: Still a question about Bat

I delivered version 8.5.8, and it appeared definitely very much  (for example often letters cannot be deleted). To me recommended version 3.99 but before it to put, it would be desirable to be convinced that in this version it is possible to adjust any normal antispam. Recently to me a lot of spam (where tell that they learned my password and ask to send 1000 dollars) without a sign, i.e. with such for example the address comes: Rochelle <info>. What versions Bat allow to struggle normally with it?

2

Re: Still a question about Bat

Hello, Khimik, you wrote: K> I delivered version 8.5.8, and it appeared definitely very much  (for example often letters cannot be deleted). There in the last versions it is a lot of the glitches, any  errors take off... But letters just are deleted normally K> To me recommended version 3.99, it is better 5.8.10, it is the last stable release before the last wave of alterations. Now the program promptly try to refine, but with testing at them, seemingly, absolutely to a trouble. About spam here I will not prompt, I use server decisions.

3

Re: Still a question about Bat

At me the box on mail.ru, about spam generally forgot, well one letter in half a year can jumps.

4

Re: Still a question about Bat

Hello, Khimik, you wrote: K> I delivered version 8.5.8, and it appeared definitely very much  (for example often letters cannot be deleted). To me recommended version 3.99 but before it to put, it would be desirable to be convinced that in this version it is possible to adjust any normal antispam. Recently to me a lot of spam (where tell that they learned my password and ask to send 1000 dollars) without a sign, i.e. with such for example the address comes: Rochelle <info>. What versions Bat allow to struggle normally with it? I use 7.3. *, with spam I struggle either a filtration through Google or adjustment of filters of sorting according to spam signs (for example, not my addressee washed which should be).

5

Re: Still a question about Bat

Hello, vmpire, you wrote: V> it is better 5.8.10, it is the last stable release before the last wave of alterations. I use some years 6.0.12 (last of 6.xx) - it is very stable, except for removal of the found messages immediately from a search window - after that internal errors more often take off. But after restarting the basis never deteriorated (it generally never deteriorated for all time of use The Bat!, and it about twenty years). If not to delete messages in a search window - it is possible to work month-two without reboot/restart (longer simply did not try).